AmeCareサポートサイト

AmeCare(アメケア)はアメブロの更新や管理がかんたんで楽しくなるGoogle Chrome拡張機能です。

AmeCare(アメケア)

目次

AmeCare(アメケア)の使い方

AmeCare(アメケア)の概要
AmeCare plus(有料版)機能について
アメブロの画像フォルダに簡単操作で画像をアップロード
アップロードした画像を記事やフリースペースなどに貼り付ける
紹介リンクの作成と記事やフリースペースへの貼り付け方
記事作成時に定型文を自動的に挿入する
特定のタグやテキストを記事やフリースペースに簡単貼り付ける
記事やフリースペースの重要な内容に囲み枠を付ける
アメブロをもう少しだけ快適に管理できるようにする
どこにあるかわからないアメブロの下書き記事を探す・編集する・削除する
アメブロの読者登録先を整理する

「AmeCareサポートサイト」への39件のフィードバック

  1. 初めまして。よろしくお願いします。
    近々、パソコンを買い換える予定です。それに伴い、今、アメケアに保存してある囲み枠や、アメブロ内においてある写真等を使用できなくなると思います。有料版を契約すれば、引き続き使用可能になるのでしょうか。もし、使用できる場合は、有料版の料金を教えていただきたいです。

    1. 今井佐千子さま
      コメントありがとうございます。
      有料版は不要です。
      バージョン1.0.11.0で、まとめて引っ越せる機能を追加しました。
      後ほど記事でアップしますので、ご覧いただけましたら幸いです。
      よろしくおねがいします。

      アップしました。
      https://bizcare.jp/amecare/amecare-move/

  2. 現在、PCでブログを書くときにアメケアを使っています。
    iphoneでもブログを書くので、スマホでもPCと同じようにアメケアを使いたいのですが、どうすればいいのでしょうか?
    chromeアプリを入れて、アメケアのダウンロードの画面では、デスクトップに追加済みと出ます。
    PCと共用はできないのでしょうか?

    1. やましたひさ様
      ご質問ありがとうございます。
      残念ですが、PC版のみの対応となっており、iPhone版のChromeは拡張機能に対応していないためご利用いただけません。
      誠に申し訳ございませんが、ご了承ください。

  3. いつもありがとうございます。
    アメケア快適に利用させていただいております。

    2ヶ月ほどぶりに使用しましたところ
    画像の貼り付けがクリックしてもできません。
    (アップロードはできました)

    何か解決策はありますでしょうか。

    お忙しいところお手数ですがお返事いただけると有難いです。

    1. 棚瀬様
      ご連絡ありがとうございます。
      確認してみましたところ、ver.1.0.10.2で、最新版エディタ、タグ編集エディタともに画像の貼り付けが動作しましたので、バージョンが古いか若しくは端末固有の問題ではないかと思います。
      一度、端末を完全に再起動する等の対策後、再度お試しになっていただけましたら幸いです。
      よろしくお願い申し上げます。

    2. 松本様

      迅速なご対応に感謝いたしますm(_ _)m

      アドバイス通り、完全に再起動したところ
      無事貼り付け作業ができるようになりました。

      ありがとうございました!

  4. いつもアメケアを記事編集で使っているのですが、なぜか使えなくなってしまいました。なぜか定型タグ設定をしてあったのに、すべて消えていて、しまいには、すぐに設定が画面自体が自動で閉じてしまいます。さらにアメーバにログインされていないの表示がでてしまいます。(ちゃんと普通にアメーバブログでログイン済)どのようにしたらいいでしょうか?

    1. りさ様
      ご連絡ありがとうございます。
      本日、アメブロでマイページの仕様変更があり、アメケアが動作しなくなったため対応版をリリースいたしました。
      Facebookページの方に情報をアップしておりますのでご参照下さい。
      よろしくお願いいたします。
      https://www.facebook.com/amecare/posts/724016141127299

  5. 初めまして。よろしくお願いします。
    約半年間、ずっと個人的に忙しくしていましたので、アメケアを使用することはありませんでした。
    そして、つい最近、アメケアの再利用を始めました。そのときには、問題なく使えたのですが、
    本日は、囲み枠が、作れませんでした。
    写真のダウンロードはうまくいきましたので、囲み枠を作れない理由がわかりません。
    アドバイスをいただけないでしょうか。

    1. 今井様
      ご利用ありがとうございます。
      囲み枠を作れないという情報だけではないんとも申し上げられないのですが、アメケアの囲み枠を作る機能は現状も動作しておりますので、今井様のPC端末固有の問題ではないかと思われます。
      一度PCを完全に再起動してみるなど、お試しいただければ幸いです。

    2. 松本様、
      早速のアドバイス、どうもありがとうございました。
      再起動をしましたら、囲み枠が作れるようになりました。

      パソコン音痴なので、お恥ずかしいです。
      おかしいな、と思ったら、まずは再起動ですね。

      おかげさまで、安心してランチを食べることが出来ます。
      お忙しいところ、どうもありがとうございました。

    3. 今井様
      再起動で解決したとのこと、よかったです。
      わざわざご報告いただきましてありがとうございました。

  6. 松本さま

    お世話になります。
    先ほどplus機能を購入し、
    順を追ってライセンスを適用しようとしたところ、
    ライセンスが正しくありません

    という表示が出てしまい、先に進めない状況です。
    こういった場合の対策をご教示頂けますでしょうか?
    お願いいたします。

    1. 成瀬様
      ご連絡ありがとうございます。
      メールにて連絡を差し上げますので、お手数ですがご確認下さいませ。
      宜しくお願い申し上げます。
      松本

  7. 拡張機能有り難く使わせて頂いております。
    アメブロの旧エディタを使用してましたが、この度廃止となるようで、最新エディタへ移行するのですが、どうも使いづらく。。
    定型文やリンクをコピぺして貼り付けていました。最新エディタではそのような事が難しく、困っています。アメケアにて同じように作業することは可能でしょうか?また、ありましたらその手引きをお願いします。

    1. 後藤愛様
      ご利用ありがとうございます。
      最新版エディタは、ビジュアルモード(通常表示)のみ対応しております。
      基本的に使い方は、旧エディタを使っている場合と同様です。
      記事エディタを旧エディタに設定したままでも、最新版エディタを試すことができますので、一度お試しいただければと思います。
      よろしくお願いします。
      http://blog.ameba.jp/ucs/entry/srventryinsertinput.do?editor_flg=5

  8. こんにちは。
    今まで普通に使っていたのですが、自動挿入がしなくなり、定型タグをクリックしても記事に反映されなくなりました。どうすればよろしいでしょうか?

    1. colin様
      ご連絡ありがとうございます。
      特にアメブロの仕様変更等もないようですし、当方端末でも正常動作いたしておりますので、端末(PC)固有の問題ではないかと思われます。
      大変お手数ですが、全Chromeの終了、端末の完全シャットダウンなどをお試しください。
      よろしくお願い致します。

  9. 初歩的な質問で申し訳ありません!
    アメケアをCHROMEに追加し、「追加済み」の表示が出たあと、
    自身のアメーバIDにログインするにはどこを開けばよいのでしょうか?
    ここですっかりストップしてしまい、恐れ入りますが、伺いたい次第です。。

    1. akm様
      ご利用ありがとうございます。
      アメケア自体にはアメブロのログイン情報を入力する箇所はなく、普段アメブロを使う時のようにChromeでアメブロにログインをしていただければ、そのアメーバIDで動作します。
      今どのアメーバIDで動作しているかは、アメケアのポップアップの右上に表示されます。
      ここに「アメーバ マイページ」と表示されている場合は、ログインしていませんので、そこをクリックしてアメブロにログインして下さい。
      よろしくお願いします。

  10. 2017年3月9日 12:29 PM 投稿のおけさまと同様
    紹介リンク作成の時、「消去」のボタンを押してから後は、全くame care使えなくなりました。
    そこで、Chromeの環境設定から、拡張機能内のAmeCareのチェックをいったん外して無効にし、再度チェックをつけて有効にしました。
    その後、アメブロのマイページを再読み込みしたら、使えるようになりました。

    1. mm様
      ご報告ありがとうございます。
      再現性の確認をし、問題点が見つかりましたら修正させていただきます。

  11. さっそくの返信ありがとうございます。
    確認できました。以前どおり色分けして表示されました。
    ありがとうございます!

    1. 高橋様
      よかったです。
      わざわざご連絡頂きありがとうございました。

  12. こんにちは。
    ありがたく使わせていただいています。有料機能の「マージパージ」機能を使っているとき、アメブロの「読者になったブログ」の一覧を表示すると、一方的に読者登録しているブログなどに対しては色分けされて表示されていました。さいきん、これが色分けされなくなりました。ライセンスなどに問題はなさそうです。
    何か解決方法がございましたらご教示願います。

    1. 高橋様
      こちらこそ、いつもご利用ありがとうございます。
      ご報告ありがとうございました。
      恐らく、↓こちらの仕様変更(ページの下の方)の影響ではないかと思います。
      http://bizcare.jp/amecare/ver-1-0-6-9-next/
      当機能を乱用するとアメーバのサーバーへ過負荷をかけてしまいかねないことを考慮し、マージパージの集計を行う画面(アメケアのポップアップから「ユーティリティ」タブをクリックし、「読者登録先の整理(マージパージ)」リンクをクリックすると開く画面)の下にあるボタンからアメブロの読者登録先一覧を開いた時のみ、当機能が動作する仕様に変更となりました。一度機能が動作し始めると、Google Chromeの終了まで継続します。なお、集計結果は、最後に行ったものが記憶されています。
      もしこの影響でしたら、マージパージの集計を行う画面から開いていただければ色分け表示されると思います。
      大変お手数ですが、今一度ご確認下さいませ。
      なお、もしこれでも色分け表示されない場合は、お手数ですが再度ご連絡下さい。
      宜しくお願い申し上げます。

  13. 紹介リンク作成の時、「消去」のボタンを押してから後は、全くame care使えなくなりました。

    もう一度インストール?したら
    紹介リンクの箇所が全く使えなくなりました

    1. おけ様
      ご報告ありがとうございます。
      「使えなくなった」の具体的な状況を教えて頂けましたら幸いです。
      よろしくお願い致します。

  14. 紹介されているURLに飛んでPCのChromeをダウンロードしてもamecareをインストールできませんでした。
    何回もchromeをダウンロードするように言ってきます。
    この後何したらよいのでしょうか?

    1. りあのんさん
      コメントありがとうございます。
      Chromeをダウンロードしてもインストールしていないか、ChromeをインストールしてもChrome以外でAmeCareをインストールしようとしているのではないでしょうか。
      Chromeのインストールをして、そのChromeを起動してAmeCareの拡張機能を追加する必要があります。
      よろしくお願いします。

  15. バージョンアップしてから、記事内に定形タグがさしこめなくなりました。
    どういうことでしょうか?

    1. こさきまきこさん
      コメントありがとうございます。
      確認したところ管理人の環境で再現できない(定形タグの差し込みができる)ので、お手数ですが動作環境を教えていただけましたら幸いです。
      ・OS(WindowsまたはMac OS)およびそのバージョン
      ・Google Chromeのバージョン
      ・AmeCareのバージョン
      ・アメブロのエディターの種類

    2. 返信ありがとうございます。
      OSはWindows10
      Google Chromeは52.0.2743.116 m(最新バージョンとでています)
      アメケアは1.0.6.3でこちらも最新バージョンです。
      エディターは最新版エディタです。
      ちなみに数日前までは普通に定形タグのさし込みはできていました。
      アメケアバージョンアップのタイミングでかはわからないのですが、急にできなくなってしまいました。

    3. ご連絡ありがとうございます。
      同様の環境で試してみたのですが、特に問題なく定形タグの差し込みもできるようです。
      また、Facebookページなどで同様の症状の方がいないか訪ねてみたのですが、特に報告はありません。
      ですので、こさきまきこさんのPCでの固有の問題ではないかと推測できます。
      AmeCareの設定内容確認、PCの完全な再起動、Chromeの再インストールなどお試しいただけましたら幸いです。

  16. 有料期限が過ぎた日から、画像をアップロードして記事に張り付けると、とても小さくなって表示されるようになってしまいました。
    なにか設定をする必要があるのでしょうか。

    1. 蓮水りのさん
      コメントありがとうございます。
      アメブロの仕様変更に伴う不具合で、既に修正版を公開していますので以下の記事をご参照下さい。
      http://bizcare.jp/amecare/ver-1-0-6-3/

      お手数をお掛けしますが、どうぞ宜しくお願いします。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です